Chapter 1

Mastering Peachtree Basics

In This Chapter

Starting Peachtree

Navigating the Peachtree screen

Getting help

f you have been keeping your financial records using manual methods, you
know how time consuming it can be. Plus, keeping books manually provides
too many opportunities for human error. Using Peachtree saves you both time
and money; in addition, you can know at any moment in time your complete
financial status. We know you’re eager to get started. Operating a business is
a nonstop process, but to computerize your accounting, you have to put first
things first.

To work effectively, take some time to get comfortable with some of the fea-
tures unique to Peachtree. In this chapter, you find out how to navigate in the
software as well as open and close companies as needed. We also show you
where you can turn for additional assistance. If you're ready, dig in.

Starting the Program

A\

You have a choice: You can start Peachtree the easy way or the hard way. We
prefer the easy way. When you installed Peachtree, with your permission, it
placed a Peachtree icon on your Windows desktop. Assuming (we know, we're
not supposed to assume) that you haven’t thrown that icon into the Recycle
Bin, you can simply double-click the Peachtree icon (the one with the peachy
little peach on it), and the program starts.

To make sure that Peachtree always starts in a full-sized (maximized)
window, right-click the Peachtree icon and click Properties. In the resulting
dialog box, click the drop-down arrow in the Run box, select Maximized, and
then click OK to accept the changes.
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If you did throw the icon away or you have so many icons on your desktop that
you can't see it, okay, you can start Peachtree the hard way. Choose Start=>

All Programs=>Peachtree Premium Accounting 2005=>Peachtree Premium
Accounting 2005— for a total of four mouse clicks.

Choosing opening options

After you start Peachtree, what do you do with it? The Peachtree Start Screen
appears as shown in Figure 1-1, beckoning you to do one of several things.
You can select any of the following options or click the Close button to close
the window:

+* Open an existing company: Use this option to open a company already
existing in Peachtree.

1 Create a new company: Select this option to set up your business with
the Peachtree Setup Wizard. (Chapter 2 covers this wizard.)

v+~ Explore a sample company: Use this option to explore one of several
fictitious companies. One company, Bellwether Garden Supply, is a retail
and service company that uses most of the features of Peachtree, includ-
ing inventory and job costing. Depending on the Peachtree edition you
are using, you may have additional sample companies to investigate.
You explore one of these in the steps in the following section.

v Take a Guided Tour of Peachtree: Wander down this path when you’'ve
got some extra time and try to spot some of the things that you see in
this book.

1 Convert from a QuickBooks or One-Write Plus Company: If you have
finally come to your senses and want to transfer to Peachtree from that
other software, click this choice. Peachtree helps to make the conversion
pretty painless.

Exploring a sample company

You can best explore Peachtree’s features by opening the Bellwether Garden
Supply sample company and finding out how to move around in Peachtree.
To open a sample company, follow these steps:

1. Click Explore a Sample Company.

If you're using Peachtree First Accounting or Peachtree Accounting,
Bellwether Garden Supply immediately opens.

If you're using Peachtree Complete Accounting or Peachtree Premium
Accounting, the Explore a Sample Company dialog box opens.
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2. Click the radio button next to the sample company that you want to
explore.

For this example, click Bellwether Garden Supply.
3. Click OK.

As with other Windows programs, the name of the currently open com-
pany appears at the top of the window in the Peachtree title bar.

Getting around town

When you first open a sample company, the Peachtree Today window appears.
(See Bonus Chapter 2 on this book’s Web site for more information about the
Peachtree Today window.) For now, click the Close box to close the Peachtree
Today window.

Although the main menu window of Peachtree looks pretty plain, don’t skip
too lightly through it. The window actually displays several pieces of informa-
tion. At the bottom of the screen, the Windows-style status bar (see Figure 1-2)
displays information about the field, window, or menu choice that you happen
to be using, as well as the current date, a toolbar, and the current accounting
period. We think that the toolbar Calculator tool is especially helpful!
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Choosing menu commands

The pull-down menus should be a familiar sight from your other Windows
programs. Even though the other menu choices are important, you're likely
to spend the majority of your time in Peachtree using the following three
main menu choices:

v Maintain: This menu offers choices for working with data records. For
example, you can store vendor, customer, inventory, and employee infor-
mation, including names, addresses, and phone numbers.

A record is all the information about one person, product, event, and so
on. Every record in a database contains the same fields. A field is one item
of information in a record, such as an ID, name, or transaction number. To
explore the parts of the information that you store in Peachtree, see the
“Exploring fields and records” section, later in this chapter.

v~ Tasks: This menu is where you do your normal day-to-day work. You can
bill your customers, buy materials, and pay your workers by using the
Tasks menu.

v Reports: This menu is where it all comes together and where you can
see the results of all your hard work.

Opening a Company

Maybe you need to keep numbers for more than one business. Peachtree
enables you to account for the financial information of more than one com-
pany. Although you can open only one company at a time, you can switch
back and forth between companies very easily.
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Opening a Peachtree company
from within Peachtree

The steps to open a company differ, depending on whether you’re opening a
company while already in a Peachtree company or whether you’re opening a
company from the Peachtree Start Screen. (See Bonus Chapter 1 on this book’s
Web site to find out how to hide the Start Screen and have Peachtree open
directly to your company.) If you're already in a Peachtree company and want
to open a different one, follow these steps:

1. Choose File=>Open Company (or press Ctrl+0O).

You get an annoying little message telling you that you're closing the
current company. Peachtree allows only one open company at a time.

Click the Do not display this message again check box to permanently
disable the message box.

2. Click OK to acknowledge the message.
The Open dialog box appears.
3. From the Open dialog box, click the company name and then click OK.

The newly opened company name appears at the top of the screen. No
matter which company you open, the menu choices remain the same.

Opening a recently used
Peachtree company

If you find yourself frequently switching back and forth between several com-
panies, Peachtree provides an easier method; the Open Previous Company
option. This option lists up to ten previously opened Peachtree company
names from which you can select. Follow these steps to open a previously
open company:

1. Choose File=>Open Previous Company.

A list of previously open Peachtree company names appears.
2. Click the company name that you want to open.

The annoying little message that we mention in the previous section
appears unless you turned it off.

3. Click OK to acknowledge the message.

The selected company opens on the screen.
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Opening a company from the
Peachtree Start Screen

If you're opening a company from the Peachtree Start Screen, a different
dialog box appears. To open a company from the Peachtree Start Screen,
follow these steps:

1. Click Open an existing company to display the Open an Existing
Company dialog box.

This dialog box lists the companies that you recently opened in
Peachtree. If the company name that you want to open doesn’t appear,
click the Browse button and make your selection from the Open dialog
box.

2. Click the company name that you want to open and then click OK.

The selected company opens.

Exploring Peachtree’s Windows

Most windows in Peachtree are similar. They have places for you to fill in infor-
mation and buttons that you use to take actions in that particular window. The
Maintain Customers/Prospects window is typical of many other windows that
you use in Peachtree. For an example, open Bellwether Garden Supply and
choose Maintaint>Customers/Prospects. Take a stroll around this window.

Managing window sizes and placement

Depending on your screen size and resolution, you might not see enough of a
window to suit your needs. Some windows, such as the Sales/Invoice window,
display more lines when made larger. If you resize the window manually,
Peachtree remembers that setting and uses it each time. You can also maxi-
mize the window, and Peachtree remembers that you like it maximized.

Place your mouse pointer around the border of any window until the pointer

displays as a double-headed arrow. Click and drag the border until the window
is the appropriate size.

Exploring fields and records

The main part of a Peachtree window consists of fields. Stop for a moment
and ponder these components. When we refer to fields, we're not talking
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about the place corn grows. Fields are pieces of information that fit into a
record, which is a type of electronic 3 x 5 index card. A record is all the infor-
mation about one customer, vendor, employee, or inventory part, but a field
is one piece of the record such as the ID, name, or phone number. In Figure
1-3, the record is all of the information about Archer Scapes and Ponds, and
Nancy Archer is in the Contact field.
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Looking up information

Some fields, such as Customer ID, have a magnifying glass next to them. These
fields contain lookup lists that display a list of your customers (or vendors,
accounts, employees, inventory items, and so on). You can choose a record
from a lookup list. Depending on the global options that you set, a lookup list
may automatically appear as you type any character in the field, or you can
click the lookup list indicator (the magnifying glass) to display the list that’s
relevant to the current field. (See Figure 1-2.)

\\J
Optionally, to display the lookup list, either click the right mouse button in a
lookup box or press the Shift key along with the question mark (?).

You can do any of the following while in a lookup list:

v Select a customer (vendor, item, and so on) and then click OK.
Peachtree selects the highlighted record and closes the lookup list.

v Click Cancel to close the lookup list without selecting a record.
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v Use the Find feature to search for a string of characters. The search
covers any text that you can see in the displayed list. The Find feature
is not case sensitive. Press Enter after you type the lookup text in the
entry box. Peachtree highlights the first item that matches your request.

v Click Find Next to find the next instance of the previously entered Find
text. If no next instance exists, the Find feature skips to the first instance
in the lookup list. If no instance exists at all, the Find Next feature does
nothing.

v Click Sort to sort the displayed list either alphabetically by the ID or
name. (Numbers come before letters.)

v Use the Help option if you need it.

Some lookup lists, particularly the ones in the Task menu selections, have
two additional buttons.

v Use the New button to add customers, vendors, employees, or inventory
items on-the-fly, which means Peachtree adds the record right in the
middle of entering a transaction.

v Click the Edit button to edit the record of a customer, vendor, employee,
or inventory item.

Just browsing

Similar to buttons you use with a Web browser, Peachtree includes browse but-
tons to quickly scan the next record or the previous record. If you're in a main-
tenance window, such as Maintain Customers/Prospects or Maintain Inventory
Items, the browse buttons move between the records in the order of customer

ID or inventory item ID.

If you're in a Task window, the browse buttons move between the previous
transaction and the next transaction.

Making a date

Many Peachtree windows have date fields where you need to enter data based
on the calendar. If you're a keyboard-type person, you can simply type the
date. Dates need to be typed as numbers. If you want, you can type the date
by using the / (slash) key, but the slash isn’t necessary. For example, to enter
September 16, 2004, type 091604 or 09/16/04. Be aware that Peachtree doesn’t
allow you to use a dash (-) in a date.



Chapter 1: Mastering Peachtree Basics

A\

|
Figure 1-4:
Click a date
to insert
itinto a
Peachtree
date field.

In most Peachtree date fields, you can get away with entering just the first
four digits of a date. Peachtree then enters the year. The year is based on the
system date displayed on the Peachtree status bar.

Now if you're like us, we need a calendar in front of us to select dates.
Fortunately, Peachtree fields that require you to select a date also include a
calendar, shown in Figure 1-4, so you can click that to select a date. To select
a date from the calendar, follow these steps:

1. Click the calendar icon next to a date field to display the current
month.

2. Click the left-pointing arrow next to the month name to display a previ-
ous month or click the right-pointing arrow to display a future month.

3. Click the date that you want for the date field.

The small calendar closes, and the date appears in the field.
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Using the window toolbar

Earlier in this chapter, we mention the Peachtree toolbar, which appears on the
status bar at the bottom of your screen. Most Peachtree windows include their
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own toolbars located across the top of the window. You use the Peachtree tool-
bar across the top of the window to complete the various tasks involved with
the selected window.

The exact buttons vary slightly from window to window, but most of them
have a Close button. To get out of a Peachtree window, you can use the Close
button or the Windows Close button (X).

If you position the mouse pointer over any button on the toolbar, a small
yellow box called a Tool Tip appears to explain the use of the button. Tool
Tips are great for those CRS moments when you look at a button and cannot
remember its function. CRS (Can’t Remember Stuff) is a widespread disease
that affects people of all ages, races, religions, and hair colors.

You also use the Save button frequently. The Save button appears on the tool-
bar if you're modifying data records, such as customers, from the Maintenance
menu or if you're using a transaction entry window under the Tasks menu,
such as Payroll Entry or Inventory Adjustments. You click the Save button

to save the displayed transaction, and if you're using the real-fime posting
method, Peachtree also posts the transaction to the General Ledger (G/L).
(See Chapter 2 for an explanation of posting methods.)

Post is one of those words with many different meanings. It can be a noun like
the place you tie your horse, or it can be a verb and mean to send. Of course,
the latter is how the word post is used in accounting, and it means to save and
send. In Peachtree, you're sending transactions to the general ledger (G/L);
then, when you want to find out whether you'’ve made any money this month,
Peachtree is able to show you.

Getting a Helping Hand

We really hope that you get most of the answers you need from this book.
However . . . sometimes you need additional assistance.

What'’s this all about?

If you're in a Peachtree window and don’t quite know what a particular field
represents or what you're supposed to enter in that field, you can use the
What’s This feature, which is similar to features that you’ve probably used in
other Windows applications. In Peachtree, right-click the field where you need
a hint. Then choose What’s This from the menu that appears. A summary defi-
nition of the field appears. To close a What’s This text box, click inside it.
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For our next demonstration . . .

Peachtree includes a series of demonstrative movies to help you with some key
practices. The demos include topics such as how to make backups, change
accounting periods, drill down in reports, and a variety of other subjects.

1. Choose Help->Show Me How To to display a list of demo topics.

2. Select the demo that you want to see.

A demonstration window appears. Sit back, relax, and enjoy the show.
Be nice and share the popcorn!

Using the Help Contents

The Peachtree Help system works in an HTML format, which simply means
that it looks and works similar to a Web page. For easy navigation, the help
windows have Back and Forward buttons as well as a Home button. To open
the Help Contents, follow these steps:

1. Choose Help~>Contents and Index to open the Peachtree Help window.

The Contents tab appears on top. The Help Contents feature presents
help information in a book-like format, making browsing available topics
easy. If you've used the Help Contents tab in other Windows programs,
you already know how to use the Help Contents in Peachtree.

2. If they aren’t already displayed, click the Contents tab to display a list
of topics available in Peachtree Help.

3. Double-click a book to open that topic.
4. Continue opening books until you find the topic that you want to read.
5. Click the page icon to display the topic.

The help information is displayed on the right side of the screen. From
this point, you can click the underlined hyperlinks to jump to related
topics or print a topic.

Using the Help Index

Use the Help Index to look up a keyword or phrase in the extensive online
index. The Peachtree Help Index feature works the same as the Help Index in
other Windows applications. To use the Help Index, follow these steps:

1. Choose Help->Contents and Index to open the Peachtree Help window.

2. Click the Index tab.
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3. Scroll through the index to locate the term that you’re looking for.
Peachtree lists the index in alphabetical order.
4. Double-click a keyword.
Peachtree displays a list of topics relevant to the keyword you selected.
5. Double-click the topic you want.
Peachtree displays the topical information on the Help window’s right
W panel.

If all else fails, you can also access the Peachtree manuals from the Help menu.



