This section gives you a basic introduction to InDesign itself, showing the interface and tools that you’ll use everyday and how they equate to their counterparts in QuarkXPress. InDesign and QuarkXPress have very different interface approaches, and understanding the differences is key to becoming comfortable in InDesign.

This section makes it easy to match up differing elements by showing a visual translation between the interfaces. You’ll also see what interface elements are not the same, even though they may at first appear to be, so you don’t mistakenly use an inappropriate element.
## Translating Basic Terms

### Major Terminology Differences

<table>
<thead>
<tr>
<th>QuarkXPress</th>
<th>InDesign</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>Anchored item</td>
<td>inline frame</td>
<td>An object placed within text that flows with the text as it is edited</td>
</tr>
<tr>
<td>Background color</td>
<td>Fill</td>
<td>Color applied to an object’s background</td>
</tr>
<tr>
<td>Blend</td>
<td>Gradient</td>
<td>Gradation of one color to another</td>
</tr>
<tr>
<td>Box</td>
<td>Frame</td>
<td>Container for text or graphic</td>
</tr>
<tr>
<td>Color</td>
<td>Swatch</td>
<td>A defined color that can be separated onto its own plate (for printing)</td>
</tr>
<tr>
<td>Frame</td>
<td>Stroke</td>
<td>Outline of an object, graphic, or text character</td>
</tr>
<tr>
<td>Get or Import</td>
<td>Place</td>
<td>Bring an outside element into the layout</td>
</tr>
<tr>
<td>Item</td>
<td>Object</td>
<td>Something you can select, such as a line, picture, or text box</td>
</tr>
<tr>
<td>Link</td>
<td>Thread</td>
<td>Connection between text boxes to control text flow</td>
</tr>
<tr>
<td>Picture</td>
<td>Graphic</td>
<td>An image or drawing, usually created in another application</td>
</tr>
<tr>
<td>Runaround</td>
<td>Text wrap</td>
<td>Having text follow closely around another object’s shape</td>
</tr>
<tr>
<td>Shade</td>
<td>Tint</td>
<td>A color with less than complete saturation</td>
</tr>
<tr>
<td>Style</td>
<td>Character format</td>
<td>A single text attribute, such as italics or boldface</td>
</tr>
<tr>
<td>Style sheet</td>
<td>Style</td>
<td>Collection of text attributes that are saved and can be applied all at once</td>
</tr>
<tr>
<td>XTension</td>
<td>Plug-in</td>
<td>Optional program that adds features to QuarkXPress or InDesign</td>
</tr>
</tbody>
</table>

### Diagram

- **Color**
- **Runaround**
- **Link**
- **Style sheet**

### Text Example

**The Seattle Music Experience ★★★★★**

The curvy titanium building is architecturally interesting, but derivative of truly innovative structures such as the Guggenheim in Bilbao, Spain. Inside the museum, visitors face one or two interesting exhibits on the Seattle music scene and its history, which are even better with the extra-cost audio tour and music sampler device. But the rest of the museum is a hodgepodge of banal exhibits.
Keep in Mind

QuarkXPress and InDesign use different terms for the same things, which can be confusing. This book uses QuarkXPress terms on QuarkXPress pages and InDesign terms on InDesign pages, to highlight the differences as if they were two languages. The table at left highlights the major terminology differences. The screen shots show the terms applied to actual interface elements.

**The Seattle Music Experience**

The curvy titanium building is architecturally interesting, but derivative of truly innovative structures such as the Guggenheim in Bilbao, Spain. Inside the museum, visitors face one or two interesting exhibits on the Seattle music scene and its history, which are even better with the extra-cost audio tour and music sampler device. But the rest of the museum is a hodgepodge of banal exhibits, giving just the well-known basics on 160s musicians such as the Beatles and Jimi Hendrix. At the $26 price, the Seattle Museum Experience is very overpriced. It’s really a local music exhibit surrounded by a bunch of unrelated miscellany, not a true, deep music experience.
Comparing Palettes and Panes

Note These Differences

InDesign has lots of palettes, which often contain multiple panes. QuarkXPress has a fair number of self-contained palettes but not as many as InDesign, since QuarkXPress leaves many detailed actions to its dialog boxes.

Because it has so many palettes, the transition to InDesign can be bewildering. On this spread, I’ve indicated the InDesign panes that correspond to QuarkXPress palettes by giving them the same numerical labels. Note that, in some cases, a pane or palette may contain functions covered in more than one pane or palette in the other program.

All palettes and panes are available in the Window menu (for QuarkXPress 5 or earlier, in the View menu). Note that InDesign groups its text-oriented panes under the Type & Tables submenu. I’ve indicated keyboard shortcuts for those that have them. In one case, InDesign uses a dialog box where QuarkXPress has a palette (the Lists palette), so I’ve also shown the menu path for that dialog box.
InDesign

Keep in Mind

One key issue for QuarkXPress users making the switch is InDesign's palette menu. The triangle symbol (▲) in the upper left or upper right of each palette (depending on whether the palette is docked) is actually a pop-up menu for the currently active pane. The palette menu is how you access most InDesign functions; only a few are available only through dialog boxes. QuarkXPress, by contrast, has no equivalent to the palette menu, although a few palettes, such as Colors and Style Sheets, let you ⌘click or Ctrl+click an entry to add, modify, or delete a setting. Otherwise, you use the various menus in QuarkXPress to access functions, such as modifying boxes, setting runarounds, defining hyphenation settings, setting line styles, and aligning items.

New Paragraph Style...  Duplicate Style...  Delete Style
Redefine Style  Convert "Basic Paragraph" to Style Options...
Clear Overrides  Break Link to Style
Load Paragraph Styles...  Load All Styles...
Note These Differences

Both InDesign and QuarkXPress use dialog boxes accessed from their menu bars, but the interfaces are quite different. On this and the next spread, I’ve indicated the InDesign dialog boxes (and sometimes panes) that correspond to QuarkXPress dialog boxes by giving them the same numerical labels. I’ve also shown the menu sequence and, if it exists, the keyboard shortcut.

1. **Edit ▶ Find/Change, or ⌘+F or Ctrl+F**

2. **Item ▶ Modify, or ⌘+B or Ctrl+B**

3. **Item ▶ Modify, or ⌘+T or Ctrl+T**

4. **Item ▶ Modify, or ⌘+M or Ctrl+M**

5. **Item ▶ Modify, or ⌘+M or Ctrl+M**
1. **Edit**: Find/Change, or `⌘F` or `Ctrl+F`.

2. **Window**: Text Wrap (InDesign 2 and CS2) or **Window**: Type & Tables **Text Wrap** (InDesign CS), or `⌘J`+`W` or `Ctrl`+`Alt`+`W`.

3. **Window**: Swatches or `F5`.

4. **Window**: Stroke or `F10`.

5. **Object**: Text Frame Options, or `⌘B` or `Ctrl`+`B`.

6. **Window**: Control, or `⌘`+`6` or `Ctrl`+`Alt`+`6` (InDesign CS and CS2).
Comparing Dialog Boxes, part two

6 Edit ﬂ H&Js, or Option+⌘+J and Ctrl+Alt+J (QuarkXPress 6),
or Option+⌘+H or Ctrl+Shift+F11 (QuarkXPress 4 and 5)

7 Edit ﬂ Dashes & Stripes

8 Item ﬂ Step and Repeat, or Option+⌘+D or Ctrl+Alt+D

8 Item ﬂ Super Step and Repeat (QuarkXPress 5 and 6)

10 Page ﬂ Section

11 Utilities ﬂ Usage

12 Utilities ﬂ Usage
Missing fonts are highlighted onscreen; replace those in use via Find/Change: (Edit ➤ Find/Change, or Alt+F or Ctrl+F) or more globally via Type ➤ Find Font.
Comparing the Measurements and Control Palettes

Note These Differences

The QuarkXPress Measurements palette was a breakthrough innovation in its time, and put many commonly used capabilities within quick reach. Even better, the palette changed its options based on what was selected, minimizing space on the screen and presenting only relevant options.

InDesign CS finally introduced an equivalent feature, called the Control palette, that offers more controls, both in the palette itself and through its palette menu.

**Go Further:** The InDesign Control palette can be docked to the top or bottom of the screen, so it is always visible but away from the layout you’re working on. Just choose Dock at Top or Dock at Bottom from the Control palette’s palette menu. To have the Control palette float à la QuarkXPress’s Measurements palette, choose Float from the palette menu.
Watch Out: When you resize a frame or its content by entering a specific percentage in InDesign, such as in the Control palette or Transform pane, the percentage will change back to 100% in the pane or palette after the frame or content is resized — if you use the Selection tool. To see the actual percentage in InDesign, you must use the Direct Selection tool to select the object. (In QuarkXPress, the percentage value is displayed accurately in the Measurements palette whether you use the Item or Content tool.)
Comparing Tools

Note These Differences

At the heart of the interface of both QuarkXPress and InDesign is the Tools palette. This floating palette contains the tools that you use to work with objects.

Both programs’ palettes have tools that are invisible by default. In both cases, look for the tiny triangle on the right side of a tool’s icon; that triangle means more related tools are available by clicking and holding the mouse button. If you choose an alternative tool, it then becomes visible in the Tools palette.

As is the case with the Control palette versus Measurements palette, the InDesign Tools palette offers more functions than the QuarkXPress Tools palette. Furthermore, you can more easily customize tool settings in the InDesign Tools palette by double-clicking some of the tools, as shown on this spread. (QuarkXPress lets you customize a few tools, also as shown here.)

Note that the InDesign Selection and Direct Selection tools are not always equivalent to the QuarkXPress Item and Content tools, as the “Comparing Selection Tools” section on page 16 explains.

Another common tool that can confuse QuarkXPress veterans is the InDesign Type tool. It’s best to think of the Type tool as a combination of the QuarkXPress Rectangle Text Box tool and the Content tool for text. In InDesign, you use the Type tool to create text frames and then use it to edit and format the text. But you can’t move or resize text frames with the Type tool as you can with the QuarkXPress Content tool.

For some QuarkXPress tools, InDesign lacks equivalent tools:

- Link and Unlink: InDesign handles these functions by having you click on thread handles in text frames.
- Table (QuarkXPress 5 and later): InDesign handles tables through the Table pane (Windows ⊞ Type & Tables ⊞ Table, or Shift+F9).
- Starburst (QuarkXPress 5 and later): InDesign handles this capability through the Polygon and Polygon Frame tools.
- Web-publishing tools (QuarkXPress 5 and later): InDesign has no equivalents to the Web-publishing tools — except for the button tool used for interactive documents exported as PDF files — since InDesign CS and C2 do not offer the Web-page creation capabilities that were part of InDesign 2.
Go Further: By double-clicking the title bar of the Tools palette, you can change its shape to single-column. Double-clicking it again makes the palette horizontal. And double-clicking the title bar a third time returns the palette to its normal two-column, vertical shape.

Double-click the Eyedropper tool

Double-click the Type on a Path tool

Double-click the Measure tool

Double-click the Stroke tool

Double-click the Gradient tool

Double-click the Position tool

Double-click the Pencil tool

Double-click the Smooth tool

Note: The Button tool was introduced in InDesign CS and the Position tool was introduced in InDesign CS2.
Comparing the Selection Tools

Note These Differences

One of the most confusing changes for a veteran QuarkXPress user switching to InDesign is the set of InDesign selection tools. Although both programs have two selection tools, they are not the same.

The two QuarkXPress tools have a clear separation: The Item tool works on items such as boxes and lines and their attributes, while the Content tool works on item contents such as text or pictures. The distinction used to be ironclad, but as QuarkXPress has evolved, Quark has let users select either tool when an action, such as reshaping a line, doesn’t differentiate between the content and the container.

InDesign’s two tools have strict but muddy distinctions: The Selection tool by and large works on the container. The Direct Selection tool by and large works on the contents, but not always. So QuarkXPress veterans need to forget about the QuarkXPress way of working entirely. And the truth is that the difference between the InDesign Selection tool and Direct Selection tool takes some getting used to.

In InDesign, you’ll be switching tools constantly. When you create an object, its tool remains selected so you can’t move or resize the objects immediately after you create them — unlike in QuarkXPress. The Selection tool only lets you move and resize objects, while the Direct Selection tool lets you reshape objects and work with graphics.

In terms of working with content, the Direct Selection tool is much like the QuarkXPress Content tool, but it also lets you edit the frame as if it were a Bézier object. For example, if the Direct Selection tool is selected and you drag a point on the frame, you’ll move that point and thus change the shape of the object — a rectangle is converted into a polygon, since the lines immediately adjacent to the moved point will move with the point, while the rest of the frame will not be affected. In QuarkXPress, if the Content tool is selected and you drag a point on the frame, you’ll resize the frame (perhaps nonproportionally) but the entire side(s) adjacent to the point will move with the point, so a rectangle will still be a rectangle. To change a frame in the way that QuarkXPress does with both the Content and Item tools, use the Selection tool in InDesign.

Some functions in the QuarkXPress Item and Content tools cannot be achieved through the InDesign Selection and Direct Selection tools. For example, to edit text in InDesign, you use the Type tool, not the Direct Selection tool. (You can quickly switch to the Type tool by double-clicking in a text frame.)

At right, I show the QuarkXPress Item and Content tools used for various actions, then the InDesign Selection and Direct Selection tools that are equivalent. To help you match actions across the two programs, like actions have like numbers.
InDesign

Keep in Mind

InDesign CS2 introduces the Position tool, a renamed version of PageMaker’s Crop tool. You access it from the pop-out menu in the Direct Selection tool. The Position tool combines some aspects of the Selection tool with some aspects of the Direct Selection tool:

- As with the Selection tool, you can resize an object’s frame by dragging its handles.
- As with the Direct Selection tool, you can click on a graphic and reposition it (crop it) within the frame by dragging.

1. Dragging a corner or side handle with the Selection tool resizes the frame.
2. Use the Type tool to edit or format the text.
3. Dragging anywhere inside with the Selection tool moves the frame.
4. Click an image with the Direct Selection tool, then click-and-drag to move the graphic within its frame.
5. Click an image with the Direct Selection tool, then click-and-drag any of the graphic’s handles to resize the graphic.
6. Dragging a handle with the Direct Selection tool reshapes the frame.

In InDesign CS2, you can also choose Object → Convert Shape.

The Missions of San Antonio

Although most of its structures, such as the Alamo and the San Antonio missions, have been partially restored, the Missions of San Antonio continue to provide a historic sense of daily life and several still function as churches.
Using the Contextual Menus

Keep in Mind

Contextual menus are a great way to avoid interface clutter, and can ease your need to remember how to find needed panes and dialog boxes. This is especially true for InDesign, which has an unwieldy number of panes that are a challenge to keep track of and for which it is difficult to remember their functionality. Contextual menus are also a great way to learn what you can do with an object, even understanding that additional obscure or specialized functions may be available that don’t show up in a contextual menu.

In each new version, QuarkXPress has added more and more contextual-menu options, though InDesign still offers far more. Veteran QuarkXPress users are not in the habit of using contextual menus, so many InDesign converts ignore this very convenient way to work with objects. Note that the options displayed in each program’s contextual menus will vary based on which version you are using; the screenshots here are for QuarkXPress 6 and InDesign CS2.

Because contextual menus are, well, contextual, it’s impossible to show every possible contextual menu available. I’ve highlighted the contextual menus from the objects you’ll use the most.

A final note: QuarkXPress 6 brought contextual menus to many palettes (Colors, Style Sheets, Layers, Page Layout, Synchronized Text, Index, and Lists). InDesign offers contextual menus in two panes (Paragraph Styles and Character Styles), but it offers the palette menu, which opens a pane-specific set of options in every pane. It’s best to think of the palette menu as a hard-wired contextual menu for each pane.
Contextual menu for the Paragraph Styles pane; the Character Styles and Object Styles panes have similar contextual menus.
Keep in Mind

InDesign has many panes — 28 in InDesign 2, 35 in InDesign CS, and 39 in InDesign CS2 — so it's very easy to get overwhelmed. QuarkXPress has seven to 14 panes, depending on what version you use, and relies more on dialog boxes, particularly the Modify dialog box, to handle key layout settings in one place.

In both programs, you can choose which panes and palettes to display via the Window menu (the View menu in QuarkXPress 5 or earlier). And you can double-click a palette’s title bar to minimize it. But InDesign offers several more options to manage what you see onscreen:

- A pane can be combined with other panes into palettes, simply by dragging the pane by the title bar into another pane’s palette. This lets you logically group panes.

- In InDesign CS and later, palettes can be docked to either side of the screen, so they are visible but not in the way. (InDesign 2 does not support palette docking.) Double-click the palette title to open it. (Palettes that are not docked will appear as floating palettes when you open them from the Window menu; they will appear at their last location.)

- Some palettes can be expanded to display additional controls; keep them in their basic view to minimize screen usage until you need those additional features.

- You can dock the Control palette — which consolidates several features into one place — at the top or bottom of the screen. This keeps the palette conveniently available without it getting in the way of your document.

- You can save your interface settings as workspaces (in the Window menu) so you can easily change from, for example, a designer’s set of palettes to a copy editor’s set.

Both QuarkXPress and InDesign have similar View menu controls, managing how guides and rulers are displayed. And both let you customize such elements in their Preferences dialog boxes. InDesign can also highlight onscreen any text that violates various hyphenation and justification rules, as well as text using an unavailable font.

The Window menu in QuarkXPress 6 controls placement of windows and palettes. (The View menu does this in earlier versions.)

In all versions, the View menu also manages magnification and display of rulers and guides, as well as preview settings.
The Window menu controls placement of document windows and palettes. The View menu manages magnification and display of rulers and guides, as well of preview settings.

Docked palettes (at right) can be expanded (above) by double-clicking their title bars.

Double-clicking the title bar minimizes a pane (left), while double-clicking a double-arrow icon (right) expands or contracts panes with additional functions.

The Workspace function saves interface settings.

The Tools palette includes a button for choosing preview modes.

The Display Performance, Grids, and Guides & Pasteboard panes (above) of the Preferences dialog box control view preferences, as does the Units & Increments pane (not shown).